Réinstallation le 11-12-18 GTX 960 et demarrage impossible

Questions concernant les composants
Avatar du membre
Fils-de-Crao
Messages : 11
Enregistré le : jeu. 6 déc. 2018 18:09
Localisation : 45éme paralléle

Re: GTX 960 et demarrage impossible

Message par Fils-de-Crao » sam. 8 déc. 2018 11:51

Dernier message de la page précédente :

J'ai trouvé une tour compatible avec cette CG

OS LMDE3 Cindy
cinnamon version 3.8.8
linux kernel 4.9.9-8-amd64
MB Gigabyte GA-G41M-combo bios 25 10 2012
proc intel pentium dual cpu E2220 à 2.40 GHz x2
memory 3.9 GiB
Alim 600 watts
GC Nvidia GM206 GeForce GTX 960 !!!!!

Et oui, ça boot avec une live usb, et ça a aussi booté avec Windows10, donc la CG fonctionne.

Donc je continue à chercher, car je dois rendre cette tour ci-dessus...

EDIT
: Sur la tour décrite en signature LMDE3 en Live a booté avec la CG connectée, reconnue en même temps que le chipset graphique intégré par "informations système". Pour qui pour quoi, je ne sais pas ...

Donc j'ai essayé avec LM 18.3 en Live ausi, nickel ça boot.

Puis boot sur le DD.... j'ai le GRUB, l'OS se lance mais stagne sur les 5 petits points verts... rhaaaaaa! (an!)
Là je ne sais plus trop quoi faire.
Desktop Linux Mint 18.3 Cinnamon 64-bit (3.6.7) Noyau 4.13.0-36-generic CM Gigabyte GA-H97-D3H CPU Intel i3-4130 @ 3.40GHz x2 RAM 7.7 Go DDR3 Fury HyperX DD 1 To Seagate CG GeForce GTX960 Chipset Graphique Intel Integrated 4th generation Alim Corsair Cx600.

http://www.festival-odp.com/

GreUms
Messages : 97
Enregistré le : lun. 3 oct. 2016 12:26

Re: GTX 960 et demarrage impossible

Message par GreUms » sam. 8 déc. 2018 23:13

Si tu ne vois meme pas le bios, ce n'est pas un problème de linux ou autre system.

Sur quel port PCI Express as-tu branché ta carte graphique?

Peut-être c'est tout simplement un problème de compatibilité entre ta CM et ta CG

ou la carte graphique est HS

Si non peut être une mise à jour du bios
LAPTOP : Dell 7270, Mint 19 XFCE 64Bit, I5-6300U , 250go SSD, 12GO de ram
Desktop : Dell 3050 MFF, I5 7500T, 250go SSD, 12go de ram, Linux Mint 19 XFCE 64 bit
Imprimante : Samsung ML 2165W
NAS synology DS 210+

Avatar du membre
Fils-de-Crao
Messages : 11
Enregistré le : jeu. 6 déc. 2018 18:09
Localisation : 45éme paralléle

Re: GTX 960 et demarrage impossible

Message par Fils-de-Crao » dim. 9 déc. 2018 10:49

Hum,

Comme indiqué plus haut j'ai pu tester la carte sur une tour d'un ami, elle fonctionne très bien.

Le BIOS a été mis à jour avec la dernière version.

Dernièrement j'ai pu booter avec cette CG sur une live LMDE3 et Mint 18.3. (reconnue donc en Live dans paramètres système).

CG connectée sur le port PCIEX16.

Je vois venir qu'il ne me reste plus qu'à tout réinstaller de zéro...

J'attends encore un peu, dès fois qu'un linuxien inspiré passe par là... sinon je vous tiens au courant ici.
Desktop Linux Mint 18.3 Cinnamon 64-bit (3.6.7) Noyau 4.13.0-36-generic CM Gigabyte GA-H97-D3H CPU Intel i3-4130 @ 3.40GHz x2 RAM 7.7 Go DDR3 Fury HyperX DD 1 To Seagate CG GeForce GTX960 Chipset Graphique Intel Integrated 4th generation Alim Corsair Cx600.

http://www.festival-odp.com/

GreUms
Messages : 97
Enregistré le : lun. 3 oct. 2016 12:26

Re: GTX 960 et demarrage impossible

Message par GreUms » dim. 9 déc. 2018 21:36

heh, il faut que j’évite de répondre au message avant d'aller dormir :D
J'ai loupé/pas vu pour le test de CG sur une autre tour hehehehe

Pour clarifier les choses :D

Si tu branche l’écran sur la carte graphique et que tu allume l'ordinateur, tu vois ou tu peux aller dans le bios?

D’après les images disponibles sur internet, sur cette carte mère tu as 2 port pci express, tu as installé la carte sur lequel?
LAPTOP : Dell 7270, Mint 19 XFCE 64Bit, I5-6300U , 250go SSD, 12GO de ram
Desktop : Dell 3050 MFF, I5 7500T, 250go SSD, 12go de ram, Linux Mint 19 XFCE 64 bit
Imprimante : Samsung ML 2165W
NAS synology DS 210+

Avatar du membre
Fils-de-Crao
Messages : 11
Enregistré le : jeu. 6 déc. 2018 18:09
Localisation : 45éme paralléle

Re: GTX 960 et demarrage impossible

Message par Fils-de-Crao » lun. 10 déc. 2018 12:34

Tout va bien, ça fait suffisamment longtemps que je parcours les forums pour rester cool, surtout avec les gens qui donnent ce qu'ils ont de plus précieux pour aider les autres, à savoir du temps.

Sinon, comme je le disais, elle est connectée sur le port du Haut, le PCIEx16 et non pas sur le port du bas PCIEx4.

Hier j'ai pu booter à partir d'un Live USB LM19 Cinnamon.

Et ce matin je constate que j'ai accès au BIOS avec la CG connectée (reconnue sur le premier écran qui s'affiche, première ligne, avant le logo Gigabyte).

Mais après ça ne boot pas, écran noir avec un curseur qui clignote. Disque Dur? Celui-là je l'ai pourtant testé sur une autre tour avec l'outil dédié du fabricant, il est ok...
Desktop Linux Mint 18.3 Cinnamon 64-bit (3.6.7) Noyau 4.13.0-36-generic CM Gigabyte GA-H97-D3H CPU Intel i3-4130 @ 3.40GHz x2 RAM 7.7 Go DDR3 Fury HyperX DD 1 To Seagate CG GeForce GTX960 Chipset Graphique Intel Integrated 4th generation Alim Corsair Cx600.

http://www.festival-odp.com/

GreUms
Messages : 97
Enregistré le : lun. 3 oct. 2016 12:26

Re: GTX 960 et demarrage impossible

Message par GreUms » lun. 10 déc. 2018 14:03

:D

Bon, je ne suis pas un ultra pro (ni pro tout court :lol: :lol: ) de Linux, mais si tu arrive à aller dans le bios avec l’écran branché sur la carte graphique c'est que coté hardware tout va bien (en fin jusqu’à bios :lol: :lol: )

Donc perso j'aurai essayer de réinstaller Linux, voir si il n'y a pas un réglage dans le bios (tiens as-tu essayer de mettre la carte graphique en PCIE par défaut?) en plus apparemment tu as réussi à booter sur un LiveUSB alors.

Si non, chez un ami j'ai eu du mal à faire fonctionner une Nvidia aussi, j'ai du blacklister le pilote "nouveau" (dans les fichier config) pour que ça fonctionne correctement.

Ou si non problème de compatibilité entre carte mère et carte graphique (même si il y a l'affichage).
LAPTOP : Dell 7270, Mint 19 XFCE 64Bit, I5-6300U , 250go SSD, 12GO de ram
Desktop : Dell 3050 MFF, I5 7500T, 250go SSD, 12go de ram, Linux Mint 19 XFCE 64 bit
Imprimante : Samsung ML 2165W
NAS synology DS 210+

Avatar du membre
Fils-de-Crao
Messages : 11
Enregistré le : jeu. 6 déc. 2018 18:09
Localisation : 45éme paralléle

Re: GTX 960 et demarrage impossible

Message par Fils-de-Crao » lun. 10 déc. 2018 18:51

Après une réinstall 18.3 ça fonctionne, la carte est reconnue et installée.

Bon maintenant y'a plus qu'à réinstaller tout le bouzin et pis c'est reparti.

Merci pour le coup de main, je passe en résolu.
Desktop Linux Mint 18.3 Cinnamon 64-bit (3.6.7) Noyau 4.13.0-36-generic CM Gigabyte GA-H97-D3H CPU Intel i3-4130 @ 3.40GHz x2 RAM 7.7 Go DDR3 Fury HyperX DD 1 To Seagate CG GeForce GTX960 Chipset Graphique Intel Integrated 4th generation Alim Corsair Cx600.

http://www.festival-odp.com/

GreUms
Messages : 97
Enregistré le : lun. 3 oct. 2016 12:26

Re: GTX 960 et demarrage impossible

Message par GreUms » lun. 10 déc. 2018 22:40

Ah ben super ;)

LA 19 ne veux pas s'installer?
LAPTOP : Dell 7270, Mint 19 XFCE 64Bit, I5-6300U , 250go SSD, 12GO de ram
Desktop : Dell 3050 MFF, I5 7500T, 250go SSD, 12go de ram, Linux Mint 19 XFCE 64 bit
Imprimante : Samsung ML 2165W
NAS synology DS 210+

Avatar du membre
Fils-de-Crao
Messages : 11
Enregistré le : jeu. 6 déc. 2018 18:09
Localisation : 45éme paralléle

Re: GTX 960 et demarrage impossible

Message par Fils-de-Crao » mar. 11 déc. 2018 10:21

Exact!

une erreur au sujet d'un DD qui serait défaillant, puis de ne je sais plus quoi au sujet d'une partition blablabla

j'ai vérifié le Hash256sum avant, il est bon mais ça ne n'installe pas.
pas grave la 18.3 ça roule, c'est très bien comme ça :)
Desktop Linux Mint 18.3 Cinnamon 64-bit (3.6.7) Noyau 4.13.0-36-generic CM Gigabyte GA-H97-D3H CPU Intel i3-4130 @ 3.40GHz x2 RAM 7.7 Go DDR3 Fury HyperX DD 1 To Seagate CG GeForce GTX960 Chipset Graphique Intel Integrated 4th generation Alim Corsair Cx600.

http://www.festival-odp.com/

Avatar du membre
zeb
Administrateur du site
Messages : 13123
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: GTX 960 et demarrage impossible

Message par zeb » mar. 11 déc. 2018 16:59

Bonjour,
Le sujet s'est réglé par une réinstallation ??? dans ce cas, c'est l'attribut "réinstallation" qu’il faudrait mettre ;)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
débitant
modérateur
Messages : 8785
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: GTX 960 et demarrage impossible

Message par débitant » mar. 11 déc. 2018 20:54

je vais le faire pour lui , car là il doit être occupé à frotter les silex pour faire du feu , :l
et comme c'est c'est le moment des fêtes :lol: :lol:

Répondre