plus de son sous linux mint 19

Assistance concernant Linux Mint
Avatar du membre
Cilla
Messages : 83
Enregistré le : dim. 3 sept. 2017 16:39
Localisation : 49
Contact :

plus de son sous linux mint 19

Messagepar Cilla » dim. 12 août 2018 16:31

Bonjour,
sans avoir installé quoique ce soit et sans crier gare, je me retrouve sans son du tout sous linux mint 19

mes fichiers audios, sous youtube, aucun son

hier j'en avais, aujourd'hui plus rien....
j'ai lu une solution sur une discussion ailleurs et j'ai testé mais ça n'a rien changé (3 manip sur pulseaudio)

je m'en remets à vous et vous remercie par avance
Linux mint 19 (64 bits) sur un pc portable MSI le GP627QF Leopard Pro ( processeur Intel Core i5-7300HQ, 8 Go de mémoire DDR4 et carte graphique NVIDIA GeForce GTX 960M. disque dur de 1 To)-navigateur google-chrome

Avatar du membre
Lycaon
Messages : 604
Enregistré le : ven. 13 avr. 2018 00:53
Localisation : Belgique

Re: plus de son sous linux mint 19

Messagepar Lycaon » dim. 12 août 2018 17:08

Bonjour,

Bon, si je comprends bien, c'est sans raison apparente, et les manips Pulseaudio (Pavucontrol) ne donnent rien.

Donc il vaut mieux regarder à la base de la base.
- L'électricité : tous les composants (diffuseurs par exemple) sont-ils bien branchés ?
- Les connexions : les câbles, par exemple entre la carte graphique et les diffuseurs, sont-ils bien branchés ? Pour le vérifier, couper l'alimentation électrique, débrancher chaque câble, regarder s'il n'y a pas de trace de corrosion aux connecteurs ou dans les prises, puis les rebrancher et réessayer.

Poste ici si ça a donné quelque chose ou non. Après, si ça ne fonctionne toujours pas, il faudra attendre qu'un spécialiste réponde.
CM Gigabyte 970A UD3 // Proc. AMD Phenom™Ⅱ X4 965 // RAM 2×4 Go DDR3 G.Skill Extreme3 Ripjaws 1600MHz-PC12800 // CG Nvidia GK208 (GeForce GT730) 9020MHz 2Go // Écran Philips 240V 24" 1920×1200 // SSD (sda) 120Go // HDD (sdb) 2To // Lecteur-graveur DVD noname // Impr. Brother DCP-J562DW (/USB) // LM 18.3 Cinnamon 64 bits, noyau 4.15.0-36-generic x86_64 (64 bit)

Avatar du membre
Gerinald
Messages : 854
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: plus de son sous linux mint 19

Messagepar Gerinald » dim. 12 août 2018 17:13

Hello,

Par hasard, a tu eu la possibilité de tester via un autre OS, si bien entendu tu serai en dual boot ??

Je dit ça, c'est pour être certain que ce soit pas un problème hardware .... :)

edit : brûlé par lycaon .... :)
Distro : LM-19 Tara - Cinnamon 3.8.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
Cilla
Messages : 83
Enregistré le : dim. 3 sept. 2017 16:39
Localisation : 49
Contact :

Re: plus de son sous linux mint 19

Messagepar Cilla » dim. 12 août 2018 17:15

Merci pour ta réponse mais je suis sur un pc portable du coup à part brancher et débrancher l'alim je n'ai accès à rien.
j'ai déjà redémarré par contre plusieurs fois le pc mais ça n'a rien changé non plus

j'ai vu que le problème semble courant et connu sous linux mint mais je ne parviens pas à trouver de solutions qui marchent chez moi
Linux mint 19 (64 bits) sur un pc portable MSI le GP627QF Leopard Pro ( processeur Intel Core i5-7300HQ, 8 Go de mémoire DDR4 et carte graphique NVIDIA GeForce GTX 960M. disque dur de 1 To)-navigateur google-chrome

Avatar du membre
Cilla
Messages : 83
Enregistré le : dim. 3 sept. 2017 16:39
Localisation : 49
Contact :

Re: plus de son sous linux mint 19

Messagepar Cilla » dim. 12 août 2018 17:16

ah j'ai un windows 7 dans mon virutal box je vais regarder ça
Linux mint 19 (64 bits) sur un pc portable MSI le GP627QF Leopard Pro ( processeur Intel Core i5-7300HQ, 8 Go de mémoire DDR4 et carte graphique NVIDIA GeForce GTX 960M. disque dur de 1 To)-navigateur google-chrome

Avatar du membre
Cilla
Messages : 83
Enregistré le : dim. 3 sept. 2017 16:39
Localisation : 49
Contact :

Re: plus de son sous linux mint 19

Messagepar Cilla » dim. 12 août 2018 17:21

sous virtualbox mon windows 7 dessus n'a pas de son non plus

je dois m'absenter mais quand je rentrerai ce soir je regarderai si d'autres propositions ont été posté et je testerai ;)

Merci pour vos réponses et vos réponses futures j'espère que le problème ne durera pas trop longtemps c'est un peu pénible
Modifié en dernier par Cilla le dim. 12 août 2018 17:23, modifié 1 fois.
Linux mint 19 (64 bits) sur un pc portable MSI le GP627QF Leopard Pro ( processeur Intel Core i5-7300HQ, 8 Go de mémoire DDR4 et carte graphique NVIDIA GeForce GTX 960M. disque dur de 1 To)-navigateur google-chrome

Avatar du membre
Gerinald
Messages : 854
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: plus de son sous linux mint 19

Messagepar Gerinald » dim. 12 août 2018 17:22

Cilla a écrit :ah j'ai un windows 7 dans mon virutal box je vais regarder ça


Non, si tu est en VB sous LM, cela ne devrai pas fonctionner non plus ... il faudrait booter sur un live pour tester le son ...

Si il y a du son, alors OK, c'est LM ....
Si pas de son, alors ce sont tes haut parleurs ...

Mais il faudrai éliminer chaque souci à la fois ;)
Distro : LM-19 Tara - Cinnamon 3.8.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
Lycaon
Messages : 604
Enregistré le : ven. 13 avr. 2018 00:53
Localisation : Belgique

Re: plus de son sous linux mint 19

Messagepar Lycaon » dim. 12 août 2018 17:30

N'y a-t'il pas moyen de vérifier en démarrant depuis un live-cd ?
CM Gigabyte 970A UD3 // Proc. AMD Phenom™Ⅱ X4 965 // RAM 2×4 Go DDR3 G.Skill Extreme3 Ripjaws 1600MHz-PC12800 // CG Nvidia GK208 (GeForce GT730) 9020MHz 2Go // Écran Philips 240V 24" 1920×1200 // SSD (sda) 120Go // HDD (sdb) 2To // Lecteur-graveur DVD noname // Impr. Brother DCP-J562DW (/USB) // LM 18.3 Cinnamon 64 bits, noyau 4.15.0-36-generic x86_64 (64 bit)

Avatar du membre
Gerinald
Messages : 854
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: plus de son sous linux mint 19

Messagepar Gerinald » dim. 12 août 2018 17:33

Lycaon a écrit :N'y a-t'il pas moyen de vérifier en démarrant depuis un live-cd ?


C'est ce que je lui propose dans mon post avant le tien ....

Il faudra attendre son retour pour être certain :)
Distro : LM-19 Tara - Cinnamon 3.8.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
Cilla
Messages : 83
Enregistré le : dim. 3 sept. 2017 16:39
Localisation : 49
Contact :

Re: plus de son sous linux mint 19

Messagepar Cilla » dim. 12 août 2018 17:34

bon je viens de booter sur ma clé usb d'installation et j'ai interrompu quand il y avait le menu
j'ai redémarré et bizarrement le son est revenu....

c'est une bonne nouvelle mais y'a pas un moyen de tester quand même le son voir si c'est un bug isolé ou si c'est susceptible du coup de revenir souvent?
Linux mint 19 (64 bits) sur un pc portable MSI le GP627QF Leopard Pro ( processeur Intel Core i5-7300HQ, 8 Go de mémoire DDR4 et carte graphique NVIDIA GeForce GTX 960M. disque dur de 1 To)-navigateur google-chrome


Retourner vers « Générale »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité