[Résolu] Tableau de bord en mode restreint ?

Pour un problème lié uniquement à Xfce
Avatar du membre
skinnux
Messages : 121
Enregistré le : lun. 12 déc. 2016 15:47
Localisation : Essonne (91)

[Résolu] Tableau de bord en mode restreint ?

Messagepar skinnux » lun. 23 avr. 2018 06:01

Bonjour,

Je ne sais pas ce qui c'est passer, mais j'ai eu ce message a l'ouverture de XFCE
Image
J'ai donc cliquer sur " par défaut " maintenant j'ai ce message, et le tableau de bord est vide !
Image
Je ne sais pas comment faire pour le remettre comme avant, et sur le net je n'ai rien trouver concernant se problème, je me demande si une mise à jour n'aurai pas pu faire ça ???

Par avance merci pour votre aide... :(
Modifié en dernier par skinnux le lun. 23 avr. 2018 18:50, modifié 1 fois.
.
Image

Avatar du membre
arghlub
modérateur
Messages : 3705
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Tableau de bord en mode restreint ?

Messagepar arghlub » lun. 23 avr. 2018 08:40

Salut,

Je suis moi aussi sur XFCE, j'ai fait toutes mes mises à jour et aucun problème avec mes 2 tableaux de bord.
(je viens aussi de le demander à Alain -un XFCEiste aussi - et chez lui non plus, pas de souci).

Donc le problème ne devrait pas venir des mises à jour.

Essaie de relancer les tableaux de bords (mais j'y crois pas trop) avec :

Code : Tout sélectionner

xfce4-panel -r

- As-tu installé un dock en plus (CairoDock, Plank, Docky) ???

- Sinon, vas aussi jeter un coup d'œil ici : https://forum.ubuntu-fr.org/viewtopic.p ... 1#p6627351 (réponse de mr_pouit) ou la dernière en vidant les caches.

Un paquet qui pourrait t'être utile pour l'avenir :
Tu peux enregistrer les configurations de tes tableaux de bord (et passer de l'une à l'autre facilement) avec ce paquet «xfpanel-switch»

Code : Tout sélectionner

sudo apt install xfpanel-switch

et après tu pourras gérer et importer/exporter facilement tes TdB :
Image
Cela te sera peut-être utile par la suite une fois que ton souci sera résolu
;)
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | Triple-Boot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 Gaming M3 | CPU Intel I7-7700K | CG MSI Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
skinnux
Messages : 121
Enregistré le : lun. 12 déc. 2016 15:47
Localisation : Essonne (91)

Re: Tableau de bord en mode restreint ?

Messagepar skinnux » lun. 23 avr. 2018 18:50

Bonsoir,

Oui j'ai bien un dock plank, mais en fait j'ai trouvé le petit bémol, lorsque l'on clic sur déconnexion, il y a sur ce petit panneau une case a coché pour enregistrer la session avant de fermer, et je ne sais pas pourquoi c'était décoché !!!

Voili voilou... rien de bien méchant, oufffffff !!! ;)
.
Image

Avatar du membre
débitant
modérateur
Messages : 8227
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: [Résolu] Tableau de bord en mode restreint ?

Messagepar débitant » lun. 23 avr. 2018 18:58

Bonjour,
si le sujet est résolu merci d'éditer le premier message du sujet, puis :
  1. mettre un petit Image, comme suit: voir tuto ici
  2. mettre un [résolu] (entre crochets et à gauche) dans le titre de ce premier message >> ça c'est fait ;)


Retourner vers « Xfce »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité