Problème de scintillement de l'affichage...

Pour un problème lié uniquement à KDE
tranbert
Messages : 17
Enregistré le : lun. 19 sept. 2016 07:32

Problème de scintillement de l'affichage...

Messagepar tranbert » mer. 20 sept. 2017 09:51

Bonjour,

Je rencontre un problème récurrent avec l'affichage de Kde depuis passage à Plasma 5 : l'écran scintille, "se pixellise" souvent et uniquement dans les fenêtres de saisies (traitement de texte, formulaires, etc...). Cela m'avait conduit à abandonner Kde. Je viens de refaire une tentative (avec une installation partant de 0), c'est pareil.
Curieusement, cela ne le fait pas du tout, ici, quand j'écris...
Avez-vous des lumières ?
Merci
Boitier Zotac - Linux Mint 18 KDE 64-bit
Intel Core i5-4200 - 8Go mémoire - Disque sata 1To - Disque SSD 120GO
Carte Graphique : NVIDIA Corporation GM107M (Geforce GTX 860M)

Avatar du membre
arghlub
Messages : 1435
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Problème de scintillement de l'affichage...

Messagepar arghlub » mer. 20 sept. 2017 09:55

Salut,
Par rapport à ta carte graphique nvidia, as-tu installé des pilotes particuliers ?
portables : LinuxMint 18.2 XFCE 4.12.3
tours : Debian 8 KDE ArchLinux XFCE
... pour une informatique libre ! -membre de l'April

tranbert
Messages : 17
Enregistré le : lun. 19 sept. 2016 07:32

Re: Problème de scintillement de l'affichage...

Messagepar tranbert » ven. 22 sept. 2017 12:04

Effectivement, c'était un problème de pilote.
J'avais les pilotes libres. Il a suffit d'installer les pilotes propriétaires.
Boitier Zotac - Linux Mint 18 KDE 64-bit
Intel Core i5-4200 - 8Go mémoire - Disque sata 1To - Disque SSD 120GO
Carte Graphique : NVIDIA Corporation GM107M (Geforce GTX 860M)

Avatar du membre
débitant
Messages : 6204
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Problème de scintillement de l'affichage...

Messagepar débitant » ven. 22 sept. 2017 17:36

bonjour,
Si le sujet est résolu, merci d'éditer le premier message du sujet et mettre un petit Image, comme suit: Image
et un [résolu] (entre crochets et à gauche) dans le titre de ce premier message voir tuto ici


Retourner vers « KDE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité