plantage au démarrage de l'ordi

Pour un problème lié uniquement à Cinnamon
hazgard16
Messages : 10
Enregistré le : mar. 12 sept. 2017 22:02

plantage au démarrage de l'ordi

Messagepar hazgard16 » mer. 13 sept. 2017 22:08

bonjours a tous,
cela ce passe sur l'ordi portable de ma fille, il affiche une fenêtre noir, je ne sait quoi faire.
voila les captures.
Image
Image
Linux Mint 17 cinnamom (v.2.2.16) 64-bit
noyau Linux 3.13.0.24 generic
Intel Core 2 Duo CPU E8400 3.00GHz x2
Mémoire vive 3.9 Go
DD.303.4Go
CG -Intel Corporation 82G35 Express Integrated Graphics Controller

Avatar du membre
alain
Messages : 2941
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles

Re: plantage au démarrage de l'ordi

Messagepar alain » jeu. 14 sept. 2017 04:03

Bonjour hazgard.

Je vois une erreur de lecture sur le disque dur.
En live cd ou usb, fais:

Code : Tout sélectionner

sudo badblocks -n -s -v /dev/sda

avec sda non monté.
C'est assez long...
et mets le retour ici entre balises "code".

Et si tu pouvais faire une petite signature avec la distribution utilisée, l'environnement de bureau et le matériel, ça nous
permettrai de pouvoir mieux t'aider. Voir ici==>Aide pour une "signature utile"
Image

hazgard16
Messages : 10
Enregistré le : mar. 12 sept. 2017 22:02

Re: plantage au démarrage de l'ordi

Messagepar hazgard16 » jeu. 14 sept. 2017 11:05

merci Alain, je tente ça ce weekend alors, et vous rapporte le resultat
pour la signature, c'est l'ordi que ma laisser ma fille, et j'ai aucun accés dessus, juste que c'est un HP bookpro 4525s.
Linux Mint 17 cinnamom (v.2.2.16) 64-bit
noyau Linux 3.13.0.24 generic
Intel Core 2 Duo CPU E8400 3.00GHz x2
Mémoire vive 3.9 Go
DD.303.4Go
CG -Intel Corporation 82G35 Express Integrated Graphics Controller

hazgard16
Messages : 10
Enregistré le : mar. 12 sept. 2017 22:02

Re: plantage au démarrage de l'ordi

Messagepar hazgard16 » sam. 16 sept. 2017 14:05

Code : Tout sélectionner

hazgard@hazgard-P5E-VM-HDMI ~ $ su
Mot de passe :
hazgard-P5E-VM-HDMI hazgard # sudo badblocks -n -s -v /dev/sdg1
badblocks: Aucun fichier ou dossier de ce type lors de la tentative de détermination de la taille du périphérique
hazgard-P5E-VM-HDMI hazgard # sudo badblocks -n -s -v /dev/sdg1
/dev/sdg1 est monté ; il n'est pas prudent d'exécuter badblocks !
hazgard-P5E-VM-HDMI hazgard # ^C
hazgard-P5E-VM-HDMI hazgard # badblocks -n -s -v /dev/sdg1
Vérification des blocs défectueux dans un mode non destructif de lecture-
écriture
Du bloc 0 au bloc 498687
Vérification des blocs défectueux (test non destructif de lecture-écriture)
Test en cours avec un motif aléatoire :   0.00% effectué, 0:00 écoulé. (0/0/0 ercomplété                                             
Passe complétée, 0 blocs défectueux repérés. (0/0/0 erreurs)
hazgard-P5E-VM-HDMI hazgard #

voila le resultat, j'ai démonter le portable et fait le test sur mon pc de bureau, j'ai pas reussi avec le live cd
Linux Mint 17 cinnamom (v.2.2.16) 64-bit
noyau Linux 3.13.0.24 generic
Intel Core 2 Duo CPU E8400 3.00GHz x2
Mémoire vive 3.9 Go
DD.303.4Go
CG -Intel Corporation 82G35 Express Integrated Graphics Controller

Avatar du membre
alain
Messages : 2941
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles

Re: plantage au démarrage de l'ordi

Messagepar alain » sam. 16 sept. 2017 18:47

Bonjour hazgard16.

Si tu a monté le dd sur ton ordi de bureau, je suppose que c'est le sdg... Mais pourquoi lances tu badblock seulement sur la partition 1 de
sdg?
Il faut tester tout le disque... Soit sdg.
Image

Avatar du membre
roromint
Messages : 2155
Enregistré le : dim. 28 févr. 2016 21:09
Localisation : Grandglise
Contact :

Re: plantage au démarrage de l'ordi

Messagepar roromint » sam. 16 sept. 2017 19:57

salut

ton hard disk est bonne mais pas prudent :)
ou
bien

Code : Tout sélectionner

 sudo apt-get install smartmontools -y

ensuite

Code : Tout sélectionner

 sudo smartctl -H /dev/sdg


roromint
>>^.^<< the king computerman >>^.^<<
Bonsoir veuillez vous m'excuse car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/1995716317321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409
Image

hazgard16
Messages : 10
Enregistré le : mar. 12 sept. 2017 22:02

Re: plantage au démarrage de l'ordi

Messagepar hazgard16 » dim. 17 sept. 2017 01:13

oui j'ai vu que l'analyse n'ai pas correct ( faite en 2min), j'ai lancer la bonne procédure en sdg, déjà 10h de passé.
Linux Mint 17 cinnamom (v.2.2.16) 64-bit
noyau Linux 3.13.0.24 generic
Intel Core 2 Duo CPU E8400 3.00GHz x2
Mémoire vive 3.9 Go
DD.303.4Go
CG -Intel Corporation 82G35 Express Integrated Graphics Controller

Avatar du membre
alain
Messages : 2941
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles

Re: plantage au démarrage de l'ordi

Messagepar alain » dim. 17 sept. 2017 04:29

je t'avais prévenu....C'est long :roll:
C'est quelle taille ce dd ?
Image

Avatar du membre
alain
Messages : 2941
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles

Re: plantage au démarrage de l'ordi

Messagepar alain » dim. 17 sept. 2017 04:38

roromint a écrit :salut

ton hard disk est bonne mais pas prudent :)


Comment tu peux savoir, Roro, qu'il est bon son disque dur, vu qu'il n'a testé qu"une infime partie (sda1 certainement la partion de boot).

Oui smartctl est bien aussi et surtout plus rapide, mais moins précis.
Image

hazgard16
Messages : 10
Enregistré le : mar. 12 sept. 2017 22:02

Re: plantage au démarrage de l'ordi

Messagepar hazgard16 » dim. 17 sept. 2017 10:14

le disque fait 250 Go, ce matin 10h toujours en exam...patience patience.... ;) :l
Linux Mint 17 cinnamom (v.2.2.16) 64-bit
noyau Linux 3.13.0.24 generic
Intel Core 2 Duo CPU E8400 3.00GHz x2
Mémoire vive 3.9 Go
DD.303.4Go
CG -Intel Corporation 82G35 Express Integrated Graphics Controller


Retourner vers « CINNAMON »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité