Amélioration de l'outil de sauvegarde

Assistance concernant Linux Mint
Avatar du membre
Insam
Messages : 3103
Enregistré le : mer. 15 juil. 2015 15:03
Localisation : Breizh-Izel

Re: Amélioration de l'outil de sauvegarde

Messagepar Insam » jeu. 28 déc. 2017 20:36

Dernier message de la page précédente :

tyrry a écrit :vérifie :

Code : Tout sélectionner

sudo apt update

j'ai ça à la fin :

Code : Tout sélectionner

1 package can be upgraded. Run 'apt list --upgradable' to see it.

je fais quoi avec ?

Code : Tout sélectionner

sudo apt install reinstall -f timeshift

@+

Heu ! :mrgreen:

Code : Tout sélectionner

insam@insam-MS-7592 ~ $ sudo apt install reinstall -f timeshift
[sudo] Mot de passe de insam :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet reinstall
insam@insam-MS-7592 ~ $
Image

Avatar du membre
mpat
Messages : 7663
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Amélioration de l'outil de sauvegarde

Messagepar mpat » jeu. 28 déc. 2017 20:44

Code : Tout sélectionner

sudo apt-get install --reinstall -f timeshift
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.13.0-25

Avatar du membre
Insam
Messages : 3103
Enregistré le : mer. 15 juil. 2015 15:03
Localisation : Breizh-Izel

Re: Amélioration de l'outil de sauvegarde

Messagepar Insam » jeu. 28 déc. 2017 20:51

:D Ouais ! ça l'fait mieux comme ça !
Mais le résultat est identique !

Je laisse tomber ! Ça me gonfle, c'est même pas traduit le truc des rapports, donc n'y comprenant que schtroumpft...

J'aurai essayé, je continue avec mes systèmes de sauvegarde habituels ! 8-)
Image

Avatar du membre
tyrry
Messages : 3562
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Amélioration de l'outil de sauvegarde

Messagepar tyrry » jeu. 28 déc. 2017 21:08

oops Insam j'ai corriger la commande ;)
Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: SolydXK 9 (stretch)
Kernel: 4.9.0-6-amd64 x86_64
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Generation Core Processor


Retourner vers « Générale »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité