Problème connexion ethernet

Questions concernant les composants
Eda
Messages : 1
Enregistré le : lun. 11 sept. 2017 21:50

Problème connexion ethernet

Messagepar Eda » lun. 11 sept. 2017 21:57

Bonjour à tous,

Je viens vers vous dans l'espoir de pouvoir régler un problème assez embêtant, je n'arrive pas à connecter mon ordinateur au réseau ethernet. Le câble fonctionne, il s'affiche bien mais la connexion ne fonctionne pas. Petite précision, je possède un ordinateur portable (un packard bell). Je suis plutôt débutante sur linux alors je n'y connais pas grand chose.
Voici ce que m'indique la commande ifconfig :

eth0 Link encap:Ethernet HWaddr 4c:72:b9:83:9f:fe
inet6 addr: fe80::4e72:b9ff:fe83:9ffe/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:5913 errors:0 dropped:32 overruns:0 frame:0
TX packets:4 errors:0 dropped:0 overruns:0 carrier:1016
collisions:0 txqueuelen:1000
RX bytes:569445 (569.4 KB) TX bytes:600 (600.0 B)
Interrupt:49

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:10364 errors:0 dropped:0 overruns:0 frame:0
TX packets:10364 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1348826 (1.3 MB) TX bytes:1348826 (1.3 MB)

wlan0 Link encap:Ethernet HWaddr 74:e5:43:7b:0c:5d
inet addr:192.168.0.113 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::76e5:43ff:fe7b:c5d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:146284 errors:0 dropped:0 overruns:0 frame:0
TX packets:135380 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:100159351 (100.1 MB) TX bytes:22290596 (22.2 MB)

Encore quelques précisions, le réseau wifi fonctionne sans soucis et j'essaye de me connecter à l'ethernet de ma chambre universitaire je n'ai donc pas accés à une box. (j'ai déjà vérifier si c'était le réseau de la cité qui avait un soucis mais il semblerait bien que le problème vienne de mon ordi).
Voilà, merci beaucoup !!
Eda

Avatar du membre
débitant
Messages : 5446
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Problème connexion ethernet

Messagepar débitant » lun. 11 sept. 2017 22:11

bonsoir,
je déplace dans "compatibilité matériel" ;)

as-tu coupé le wifi, il peux y avoir conflit entre le wifi et l'ethernet
clic sur l'icône en bas à droite, tu mets à zéro le wifi
et tu vois

par contre un peu plus de renseignements sur l'=os et son environnement serait top
voir Aide pour une signature utile ;)

Avatar du membre
mpedro
Messages : 952
Enregistré le : dim. 8 nov. 2015 22:13
Contact :

Re: Problème connexion ethernet

Messagepar mpedro » lun. 11 sept. 2017 23:02

j'ai déjà vérifier si c'était le réseau de la cité? tu as testé ton PC sur un autre réseau pour savoir si ça vient de ton PC ou pas
Si ça ne fonctionne pas ailleurs il faut voir le driver de la carte réseau
si ça fonctionne ailleurs, partout, sauf en citéU tu peux tenter de changer la mac
Stretch 32bits cinnamon/Fedora25/Wheezy
Compaq 8510p/MSI GE70/Raspberry Pi2


Retourner vers « Compatibilité matériel »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité